<!DOCTYPE html>
<html lang="en-CA"	>
<head>
	<meta charset="UTF-8	" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>Maple Creek News-Times</title>
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" media="all" href="http://www.maplecreeknews.com/wp-content/themes/ang_weekly-child/style.css	" />
	<link rel="shortcut icon" href="http://www.maplecreeknews.com/wp-content/themes/ang_weekly-child	/images/favicon.ico">
	<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83978492/MapleCreek_news_bigBox_300x250', [300, 250], 'div-gpt-ad-1415917259792-0').addService(googletag.pubads());
googletag.defineSlot('/83978492/MapleCreek_news_leaderboard_728x90', [728, 90], 'div-gpt-ad-1415917259792-1').addService(googletag.pubads());
googletag.defineSlot('/83978492/MapleCreek_news_minibanner-300x100', [300, 100], 'div-gpt-ad-1415917259792-2').addService(googletag.pubads());
googletag.defineSlot('/83978492/MapleCreek_news_remnant_120x250', [120, 250], 'div-gpt-ad-1415917259792-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>	<script type="text/javascript" src="http://www.maplecreeknews.com/wp-content/themes/ang_weekly_publications/dropdown.js"></script>
	<script src="http://www.maplecreeknews.com/wp-content/themes/ang_weekly_publications/js/modernizr.custom.js"></script>
	<!--[if lt IE 7]>
	<meta http-equiv="refresh" content="0;URL='http://www.maplecreeknews.com	/upgrade/'">
	<![endif]-->

	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.maplecreeknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.maplecreeknews.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.maplecreeknews.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.maplecreeknews.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://www.maplecreeknews.com/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='http://www.maplecreeknews.com/wp-content/themes/ang_weekly_publications/inc/lightbox/css/jquery.fancybox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.maplecreeknews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.maplecreeknews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.maplecreeknews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.maplecreeknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.maplecreeknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.maplecreeknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.maplecreeknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.maplecreeknews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.maplecreeknews.com/?wordfence_logHuman=1&hid=49D00D1B398CBCDF709763D051D13F50');
</script>
<!--WP Socializer v2.4.9.9 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://apis.google.com/js/plusone.js","https://platform.stumbleupon.com/1/widgets.js"],wc=4;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->
	<script type="text/javascript">
$(function(){
   setTimeout(function(){
      if($("#div-gpt-ad-1403209793778-0").css('display')=="none") //use your ad's id here I have used Google Adense
      {
          $('body').html("We noticed you have an active Ad Blocker. Example.com is ad funded, we promise our ads are of high quality and are unobtrusive. The best help you could provide to keep us running, is to whitelist us in your ad blocker. Thanks!");
      }
  },3000);
});
</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6352221-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</head>
<body class="home blog desktop"	>
	<div id="wrapper">
		<div class="ad_interstitial left"></div>
		<div class="ad_interstitial right"></div>
		<section role="top">
			<div id="epaper">
				<img src="http://www.maplecreeknews.com				/wp-content/themes/
				ang_weekly_publications				/images/logo_epaper.png" alt="
				Maple Creek News-Times				Digital Paper" />
				<a href="http://www.maplecreeknews.com/forms/subscribe/" target="_blank">Subscribe</a>
				<a href="http://www.maplecreeknews.com/epaper/">Login</a>
			</div>
			
		<div id="ad_leaderboard">
			<!-- MCN_leaderboard_728x90 -->
<div id='div-gpt-ad-1415917259792-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415917259792-1'); });
</script>
</div>
		</div>
			</section>
	<section role="header">
		<div>
			<a href="http://www.maplecreeknews.com">
				<img src="http://www.maplecreeknews.com/wp-content/themes/ang_weekly-child/images/logo.png" alt="Logo" />
			</a>
		</div>
		<div>
			<div>
				<div class="currentdate">May 8, 2017 <span class="angcurrentdegrees">2.1°C</span></div>				
				<a class="social-button" href="https://twitter.com/MapleCreekNews" target="_blank">
					<img src="http://www.maplecreeknews.com/wp-content/themes/ang_weekly_publications/images/social_icon_twitter.png" alt="Follow Maple Creek News-Times on Twitter"></a>
				<a class="social-button"  href="https://www.facebook.com/pages/Maple-Creek-News/150542211683094" target="_blank">
					<img src="http://www.maplecreeknews.com/wp-content/themes/ang_weekly_publications/images/social_icon_facebook.png" alt="Follow Maple Creek News-Times on Facebook"></a>				
			</div>
			<div>
				<form role="search" method="get" id="searchform" action="http://www.maplecreeknews.com/">
					<input type="search" results="5" value="" name="s" id="s" placeholder="Search...">
				</form>
			</div>
		</div>
	</section>
	<section role="navigation">
		<nav id="nav">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-15"><a href="http://www.maplecreeknews.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.maplecreeknews.com/./news/">News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.maplecreeknews.com/./sports/">Sports</a></li>
<li id="menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613"><a href="http://www.maplecreeknews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-614"><a href="http://www.maplecreeknews.com/./opinions/">Opinions</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.maplecreeknews.com/./editorial/">Editorial</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://www.maplecreeknews.com/contact/">Contact</a></li>
<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670"><a href="http://www.maplecreeknews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892"><a href="http://www.maplecreeknews.com/tourism/">Tourism</a></li>
</ul></div></nav>
		<nav id="mobilenav">
			<a id="mobilenav-click" href="#">Sections</a>
			<a href="http://www.maplecreeknews.com/news/">Local News</a>
			<div id="sb-search" class="sb-search">
				<form>
					<input class="sb-search-input" placeholder="Enter your search term..." type="text" value="" name="search" id="search">
					<input class="sb-search-submit" type="submit" value="">
					<span class="sb-icon-search"></span>
				</form>
			</div>
			<div id="mobilenav-menu">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-15"><a href="http://www.maplecreeknews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.maplecreeknews.com/./news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.maplecreeknews.com/./sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613"><a href="http://www.maplecreeknews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-614"><a href="http://www.maplecreeknews.com/./opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.maplecreeknews.com/./editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://www.maplecreeknews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670"><a href="http://www.maplecreeknews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892"><a href="http://www.maplecreeknews.com/tourism/">Tourism</a></li>
</ul></div></div>
		</nav>
	</section>

	
	
	
	<section role="content">
		<div class="row">
			<div class="col">
			<div class="featuredexcerpt"><h2><a href="http://www.maplecreeknews.com/featured-stories/2017/05/04/motocross-opening-day/">Motocross Opening Day</a></h2><a href="http://www.maplecreeknews.com/featured-stories/2017/05/04/motocross-opening-day/"><img width="650" height="433" src="http://www.maplecreeknews.com/wp-content/uploads/2017/05/Motocross.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.maplecreeknews.com/wp-content/uploads/2017/05/Motocross.jpg 650w, http://www.maplecreeknews.com/wp-content/uploads/2017/05/Motocross-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a><p>Maple Creek Motocross Association opened to the public for the first time on April 28. To celebrate, a few motocross riders brought out their bikes to test out the track, which was built through community volunteers and donations. A day pass for the track is $30 or $125 for a season pass for a single rider. To register contact Dale Udal at 306-662-3167. NEWS PHOTO&hellip; <a href="http://www.maplecreeknews.com/featured-stories/2017/05/04/motocross-opening-day/" class="read-more">Read More »</a></p></div>			</div>
			<div class="col">
				<h5><a href="http://www.maplecreeknews.com/news/">Local News <span>→</span></a></h5><div class="excerpt"><img width="650" height="609" src="http://www.maplecreeknews.com/wp-content/uploads/2017/05/Howard-Wong.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.maplecreeknews.com/wp-content/uploads/2017/05/Howard-Wong.jpg 650w, http://www.maplecreeknews.com/wp-content/uploads/2017/05/Howard-Wong-300x281.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><h2><a href="http://www.maplecreeknews.com/news/2017/05/04/red-shield-campaign-begins/">Red Shield Campaign begins</a></h2><p>Sean McIntosh Twitter: @SeanMCNews smcintosh@maplecreeknews.com The Salvation Army's National Red Shield Campaign is underway through the month of May. Money raised during the month will&hellip; <a href="http://www.maplecreeknews.com/news/2017/05/04/red-shield-campaign-begins/" class="read-more">Read More »</a></p></div><div class="excerpt"><img width="650" height="725" src="http://www.maplecreeknews.com/wp-content/uploads/2017/05/Captain-Ed-Dean.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.maplecreeknews.com/wp-content/uploads/2017/05/Captain-Ed-Dean.jpg 650w, http://www.maplecreeknews.com/wp-content/uploads/2017/05/Captain-Ed-Dean-269x300.jpg 269w" sizes="(max-width: 650px) 100vw, 650px" /><h2><a href="http://www.maplecreeknews.com/news/2017/05/02/national-volunteer-award-given-to-local/">National volunteer award given to local</a></h2><p>Megan Roth Twitter: @MeganMCNews mroth@maplecreeknews.com Captain Ed Dean of The Salvation Army was recently awarded the Taylor Award for his volunteer efforts at the Okimaw&hellip; <a href="http://www.maplecreeknews.com/news/2017/05/02/national-volunteer-award-given-to-local/" class="read-more">Read More »</a></p></div>				<h6>More Local News Headlines</h6>
				<ul><li><a href="http://www.maplecreeknews.com/news/2017/04/27/new-laundromat-on-its-way-to-maple-creek/">New Laundromat on its way to Maple Creek</a></li><li><a href="http://www.maplecreeknews.com/news/2017/04/27/greyhound-bus-depot-now-located-at-cortech/">Greyhound bus depot now located at Cortech</a></li><li><a href="http://www.maplecreeknews.com/news/2017/04/25/oakes-pleads-guilty-in-maple-creek-stabbing/">Oakes pleads guilty in Maple Creek stabbing</a></li></ul>			</div>
		</div>
		<div class="row">
			<div class="col">
				<h5><a href="http://www.maplecreeknews.com/sports/">Local Sports <span>→</span></a></h5><div class="excerpt"><img width="650" height="906" src="http://www.maplecreeknews.com/wp-content/uploads/2017/05/Redmen-1191.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.maplecreeknews.com/wp-content/uploads/2017/05/Redmen-1191.jpg 650w, http://www.maplecreeknews.com/wp-content/uploads/2017/05/Redmen-1191-215x300.jpg 215w" sizes="(max-width: 650px) 100vw, 650px" /><h2><a href="http://www.maplecreeknews.com/sports/2017/05/04/five-redmen-selected-for-senior-bowl/">Five Redmen selected for Senior Bowl</a></h2><p>Dominique Liboiron Twitter: @DomMCNews Email: dliboiron4@hotmail.com Five members of the Maple Creek Redmen football team were selected to play in the Senior Bowl. Their selection&hellip; <a href="http://www.maplecreeknews.com/sports/2017/05/04/five-redmen-selected-for-senior-bowl/" class="read-more">Read More »</a></p></div><div class="excerpt"><img width="650" height="419" src="http://www.maplecreeknews.com/wp-content/uploads/2017/05/Golf-Course.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.maplecreeknews.com/wp-content/uploads/2017/05/Golf-Course.jpg 650w, http://www.maplecreeknews.com/wp-content/uploads/2017/05/Golf-Course-300x193.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><h2><a href="http://www.maplecreeknews.com/sports/2017/05/02/golf-season-ready-for-tee-off/">Golf season ready for tee off</a></h2><p>Sean McIntosh Twitter: @SeanMCNews smcintosh@maplecreeknews.com Golfers in the Southwest are breaking out their clubs as the golfing season begins. The golf course in Maple Creek&hellip; <a href="http://www.maplecreeknews.com/sports/2017/05/02/golf-season-ready-for-tee-off/" class="read-more">Read More »</a></p></div>				<div class="excerpt">
				<h6>More Local Sports Headlines</h6>
				<ul><li><a href="http://www.maplecreeknews.com/sports/2017/04/25/maple-creeks-newest-sport/">Maple Creek&#8217;s newest sport</a></li><li><a href="http://www.maplecreeknews.com/sports/2017/04/20/kole-lind-ranked-23rd-north-american-prospect/">Kole Lind ranked 23rd North American prospect</a></li><li><a href="http://www.maplecreeknews.com/sports/2017/04/18/a-rough-start-to-season-for-red-sox/">A rough start to season for Red Sox</a></li></ul>				</div>
				<div class="excerpt">
				<h5><a href="http://www.maplecreeknews.com/gallery/">Gallery <span>→</span></a></h5>	    <div class="gallerypreview"><a href="http://www.maplecreeknews.com/gallery/montgomery-international-competition-win/"><img width="446" height="300" src="http://www.maplecreeknews.com/wp-content/uploads/2014/11/440361Dale_Montgomery_and_dogs.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>	    				</div>
			</div>
			<div class="col">
				<div class="excerpt">
					<h5><a href="http://www.maplecreeknews.com/editorial/">Editorial <span>→</span></a></h5><img width="1562" height="1952" src="http://www.maplecreeknews.com/wp-content/uploads/2017/03/Froese-Christalee-NEW.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.maplecreeknews.com/wp-content/uploads/2017/03/Froese-Christalee-NEW.jpeg 1562w, http://www.maplecreeknews.com/wp-content/uploads/2017/03/Froese-Christalee-NEW-240x300.jpeg 240w, http://www.maplecreeknews.com/wp-content/uploads/2017/03/Froese-Christalee-NEW-768x960.jpeg 768w, http://www.maplecreeknews.com/wp-content/uploads/2017/03/Froese-Christalee-NEW-819x1024.jpeg 819w" sizes="(max-width: 1562px) 100vw, 1562px" /><h2><a href="http://www.maplecreeknews.com/editorial/2017/05/04/rural-roots-50-years-of-marriage-and-travel/">Rural Roots: 50 years of marriage and travel</a></h2><p>By Christalee Froese As the train glided smoothly along the rails and we made our way to the posh dining car on the Rocky Mountaineer&hellip; <a href="http://www.maplecreeknews.com/editorial/2017/05/04/rural-roots-50-years-of-marriage-and-travel/" class="read-more">Read More »</a></p><img width="1500" height="2100" src="http://www.maplecreeknews.com/wp-content/uploads/2016/03/Madonna-Hamel.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.maplecreeknews.com/wp-content/uploads/2016/03/Madonna-Hamel.jpg 1500w, http://www.maplecreeknews.com/wp-content/uploads/2016/03/Madonna-Hamel-214x300.jpg 214w, http://www.maplecreeknews.com/wp-content/uploads/2016/03/Madonna-Hamel-768x1075.jpg 768w, http://www.maplecreeknews.com/wp-content/uploads/2016/03/Madonna-Hamel-731x1024.jpg 731w" sizes="(max-width: 1500px) 100vw, 1500px" /><h2><a href="http://www.maplecreeknews.com/editorial/2017/05/02/constantly-considering-the-territory/">Constantly Considering the Territory</a></h2><p>By Madonna Hamel The chapel at the John Paul II Centre, has tall stained glass windows that run in strips of gold and red. At&hellip; <a href="http://www.maplecreeknews.com/editorial/2017/05/02/constantly-considering-the-territory/" class="read-more">Read More »</a></p>				</div>
				<div class="excerpt">
					<div id="ad_bigbox">
						<!-- MCN_bigBox_300x250 -->
<div id='div-gpt-ad-1415917259792-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415917259792-0'); });
</script>
</div>					</div>
					<div id="ad_remnant">
						<!-- MCN_remnant_120x250 -->
<div id='div-gpt-ad-1415917259792-3' style='width:120px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415917259792-3'); });
</script>
</div>					</div>
				</div>
				<div class="excerpt">
					<h5><a href="http://www.maplecreeknews.com/agriculture/">Opinions<span>→</span></a></h5><img width="720" height="1025" src="http://www.maplecreeknews.com/wp-content/uploads/2015/01/LItke-Wayne-clr.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.maplecreeknews.com/wp-content/uploads/2015/01/LItke-Wayne-clr.jpg 720w, http://www.maplecreeknews.com/wp-content/uploads/2015/01/LItke-Wayne-clr-211x300.jpg 211w, http://www.maplecreeknews.com/wp-content/uploads/2015/01/LItke-Wayne-clr-719x1024.jpg 719w" sizes="(max-width: 720px) 100vw, 720px" /><h2><a href="http://www.maplecreeknews.com/opinions/2017/05/02/waynes-world-when-in-doubt-flap-the-tongue/">Wayne&#8217;s World: When in doubt, flap the tongue</a></h2><p>By Wayne Litke How can a smart and well-educated man be so glaringly ignorant of reality that it is almost laughable? I asked myself that&hellip; <a href="http://www.maplecreeknews.com/opinions/2017/05/02/waynes-world-when-in-doubt-flap-the-tongue/" class="read-more">Read More »</a></p>				</div>
			</div>
		</div>
	</section>

	<section role="getmore">
		<h5>Get More Maple Creek News-Times <span>→</span></h5>
		<a href="http://www.maplecreeknews.com/wp-login.php">Log In To Comment</a>
		<a href="http://www.maplecreeknews.com/epaper/">Latest Paper</a>
		<a href="/wp-login.php?action=register">Subscribe</a>
	</section>
	<section role="contact">
		<div class="menu-footer-1-contact-container"><strong>Contact</strong><ul class="menu"><li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://www.maplecreeknews.com/staff/">Staff</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://www.maplecreeknews.com/letters-to-the-editor/">Letters to The Editor</a></li>
</ul></div>		<div class="menu-footer-2-more-container"><strong>More</strong><ul class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://www.maplecreeknews.com/about-us/">About us</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://www.maplecreeknews.com/other-publications/">Other Publications</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="http://www.maplecreeknews.com/links/">Links</a></li>
</ul></div>		<div class="menu-footer-3-usage-container"><strong>Usage</strong><ul class="menu"><li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://www.maplecreeknews.com/terms-of-service/">Terms of Service</a></li>
</ul></div>		<div class="menu-footer-4-social-container"><strong>Social</strong><ul class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="https://www.facebook.com/pages/Maple-Creek-News/150542211683094">Facebook</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://twitter.com/MapleCreekNews">Twitter</a></li>
</ul></div>	</section>
	<footer>
		© 2017 Maple Creek News-Times And Alta Newspaper Group Limited Partnership.
	</footer>
</div>
<script src="http://www.maplecreeknews.com/wp-content/themes/ang_weekly_publications/js/classie.js"></script>
<script src="http://www.maplecreeknews.com/wp-content/themes/ang_weekly_publications/js/uisearch.js"></script>
<script>
	new UISearch( document.getElementById( 'sb-search' ) );
</script>
<script type='text/javascript' src='http://www.maplecreeknews.com/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.9'></script>
<script type='text/javascript' src='http://www.maplecreeknews.com/wp-content/themes/ang_weekly_publications/inc/lightbox/js/jquery.fancybox.pack.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.maplecreeknews.com/wp-content/themes/ang_weekly_publications/inc/lightbox/js/lightbox.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.maplecreeknews.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>
<!-- Not all those who wander are lost... -->